WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net AIM Payment Module for WooCommerce

— Add-On till WorldWideScripts.net

Prenumerera på vårt foder för att hålla dig uppdaterad!

Nytt! Följ oss som du vill ha det!


Authorize.net AIM Payment Module for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
AIM är en anpassningsbar betalningshantering lösning som ger handlaren kontroll över alla steg i handläggningen av en transaktion, inklusive:
  • Samla kundbetalningsinformation genom ett anpassat program
  • Generera ett kvitto till kunden
  • Säker överföring av data till betalning gateway för transaktionshantering
  • Säkert lagra kortinnehavare uppgifter
  • Och mer, beroende på handlarens affärskrav

Säkerheten för en AIM transaktion säkerställs genom en 128-bitars Secure Sockets Layer (SSL) anslutning mellan handlarens webbserver och Authorize.Net Payment Gateway.

AIM tillåter handlarna den högsta graden av anpassning och kontroll över sina kunders kassan erfarenhet.

Kunden använder sina kreditkort under kassaprocessen och Authorize.net hanterar resten. Detta låter dina användare aldrig lämna din webbplats för att göra betalningar.

AIM Minimikrav:

  • Innan du börjar, kontrollera med säljaren för att se till att följande AIM krav har uppfyllts. Det är starkt rekommenderat att du samarbetar med handlaren för att se till att alla andra affärs och webbplatskrav (till exempel, bank- eller processorkrav, webbdesign preferenser) ingår i deras AIM integration.
  • Du måste ha en USA-baserad handlare bankkonto som tillåter Internettransaktioner.
  • Du måste ha en e-handel (kortet inte är närvarande) Authorize.Net Payment Gateway konto.
  • Du måste ha ett giltigt Secure Sockets Layer (SSL) certifikat och deras webbplats måste kunna initiera både klient- och serversidan SSL-anslutningar.
  • Du måste kunna lagra betalning gateway kontouppgifter säkert (API in ID, Transaction Key).

Ändra logg

 2014/06/20 - version 1.2 * Uppdatera SDK version * Uppdatera kärnverksamheten * Campat med woo2.1 2013/03/06 - version 1.1.0 * Kompatibel till Woocommerce 2,0 * Borttagen check korttyp * Tweek gateway ikon * Gör mer lokal av fältnamn kort * Använda loggfilen i stället för att skicka e-post * Använda authorize.net SDK bibliotek * Byt språk domännyckel 2012/08/10 - version 1.0.1 * Fix bugg: Validera AMX kortnummer 2012/03/01 - version 1.0 * Första utgåvan 

Hämta
Andra komponenter i denna kategoriAlla komponenter i denna författare
KommentarerVanliga frågor och svar

Egenskaper

Skapad:
30 mar 12

Senaste uppdateringen:
31 jul 15

Kompatibla webbläsare:
IE7, IE8, Firefox, Opera, Chrome

Kompatibel med:
WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x

Filer Ingår:
PHP

Programvaruversion:
Wordpress 4,2, Word 4,1, Word 4,0, Word 3,9, Word 3,8

Nyckelord

e-handel, e-handel, Alla objekt, godkä, nna, authorize.net, authorize.net syfte, e-handel, inkö, rsport, woocommerce