WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

uAnnounce - Premium Announcements for WordPress

— Add-On till WorldWideScripts.net

Prenumerera på vårt foder för att hålla dig uppdaterad!

Nytt! Följ oss som du vill ha det!


uAnnounce - Premium Announcements for WordPress - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Följ oss på Twitter! Följ oss!

uAnnounce är en Premium Meddelande plugin. De meddelanden är tunna färgade ränder som innehåller ett meddelande och visas högst upp på sidan. uAnnounce kan du schemalägga meddelanden ska synas på din blogg, kan du använda detta för att dra dina besökare uppmärksamhet på ett viktigt meddelande som du kan ha. Den stöder ett brett spektrum av förhållanden som påverkar på vilka sidor, blogginlägg och / eller användare som särskilda webbläsare tillkännagivandet ska visas. Det finns också flera skinn för att täcka de grundläggande meddelande typer, såsom Alert, fel, varning, Info.

Exempel: Du kan använda uAnnounce att låta användare av IE 8 och under vet att deras webbläsare är gammal.

Du kan använda uAnnounce för att informera användaren om planerat underhåll av din webbsida.

Du kan koppla in uAnnounce programmatiskt från andra plugins eller teman och displaymeddelanden på detta sätt.

Funktioner:

  • Lägg till flera meddelanden
  • Ställa in olika villkor för en nyhet:
    • Ställ en start och ett slutdatum
    • Gör det bara synlig för användare med en viss webbläsare
    • Gör det syns bara på vissa sidor / inlägg / kategorier / etc.
  • Dessa förhållanden kan kedjas med hjälp av logiska AND och OR
  • Flera skinn för dina meddelanden (inklusive: Varning, varning, Framgång, Info)
  • Anpassnings teckensnitt och bakgrundsfärg
  • Anpassnings visas och försvinner animation
  • försvinner automatiskt efter en viss tid
  • API för att skapa dina egna meddelanden
  • Lätt att installera och använda

Att informeras om eventuella uppdateringar, följ oss på vår twitter.

* UPPDATERING

Version 1.0.1 (24 feb 2012):

  • Fix: några andra mindre problem

Hämta
Andra komponenter i denna kategoriAlla komponenter i denna författare
KommentarerVanliga frågor och svar

Egenskaper

Skapad:
12 December 11

Senaste uppdateringen:
24 feb 12

Hög upplösning:
Nej

kompatibla Webbläsare:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

filer ingår:
JavaScript JS, CSS, PHP

Mjukvaru-version:
Wordpress 3.4, Wordpress 3.3, Wordpress 3.2, Word 3,1, Wordpress 3.0

Nyckelord

e-handel, e-handel, Alla objekt, meddelande, bar, customizable, rubrik, modern, elegant